Which version of Node.js do you support?

We always provide the most recent version implemented and supported by Plesk. At this time (Jan 2018) our Plesk servers support Node.js hosting under version 8.11.1.

  • Node.js, Plesk
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

403 Error - Forbidden: Access is denied

If you're receiving a 403 error under your Plesk site there are generally two reasons for this to...

Web deployment task failed - ERROR_CERTIFICATE_VALIDATION_FAILED

Symptoms: you're unable to publish an application via Web Deploy. The following error is...

How to connect remotely with SQL Server Management Studio

To connect with SQL Server Management Studio you just need to enter your domain name (if it's...

WordPress asking for FTP details

Under normal use WordPress should not require FTP to install plugins or apply updates. If your...

Plesk AWStats Errors

If you receive errors while viewing your stats, please check that Perl is enabled under your...