cPanel has released the following security updates. If you have an unmanaged VPS server and are using it for cPanel hosting please update your installation.

The following cPanel & WHM versions address all known vulnerabilities:

* 11.40.1.3 & Greater
* 11.40.0.29 & Greater
* 11.38.2.13 & Greater
* 11.36.2.10 & Greater



Monday, December 16, 2013

<< Zpět